pgCC-Warning-Please use pgCC for C++ source files

I just installed the 10.8 compiler and verified that pgf90 compiles and finds a valid license server.

I tried pgCC on my hello world C++ program and got:
pgCC-Warning-Please use pgCC for C++ source files
I found an older post reporting the same fatal error message but no clue as what to do next to fix it? Any ideas?

I’m using a Mac Pro running Mac OS X Server v10.5.8. Note: ITT’s IDL uses the same license manager as referenced below from /etc/profile:

export PGI=/opt/pgi
export PATH=/opt/pgi/osx86-64/10.8/bin:$PATH
export MANPATH=$MANPATH:/opt/pgi/osx86-64/10.8/man
export LM_LICENSE_FILE=/Applications/itt/license/license.dat:/opt/pgi/license.dat

Hi Darrell,

Sorry about that. The warning list the incorrect driver. On MacOSX and Windows, you need to use the ‘pgcpp’ driver for C++. Due to case-insensitivity, ‘pgCC’ (the Linux C++ driver) resolves to ‘pgcc’ (the C driver) on these systems.

Hope this helps,
Mat