pgdbg Fedora 5 cannot run

pgdbg on Fedora 5 , any Run command gives the error message:
“cannot read value at address 0x19e64”
I installed the latest release 6.2.4

Hi HansWurst,

I just tried the 6.2-4 PGDBG on our 32 and 64-bit Fedora Core 5 systems and in both cases the debugger work fine. Can your please give a bit more information about your system, i.e. is it 64-bit or 32-bit. is it the original installation or do you have automatic updates enabled?

Thanks,
Mat

This is a 32bit system, I do not update automatically.
Details: it seems that the error occurs when I try to set a breakpoint. Then the error message mentioned above occurs and I cannot run the process.
When I simply start the debugger, run the process, the error does not occur.

Does it work if you set a breakpoint in a different location? If not, are you getting the same error message regardless of breakpoint location?

Also what compiler options are you using?

Thanks,

Mark

I simply compile the code:
pgf90 -g one.f -o o1

pgf90 -V
gives 6.2-4

It does not matter where I set a breakpoint, it is always the same errror message

Hi,

Please email the code to trs@pgroup.com and mention this message thread. We will have to try it out on our site. We are not aware of any problems (yet) with debugging on Fedora Core 5.

Thanks,

Mark