PLEASE STOP USING OFED!

Usage of OFED for userspace IB/RDMA packages has been deprecated by the IBTA since 2016.

See: https://downloads.openfabrics.org/verbs/README.html

Current best practice is to use rdma-core and ibverbs-providers which the Ubuntu 18.04 base container can provide.

The 19.09 container has a BROKEN infiniband installation because of missing packages and an ancient version of libibverbs provided by OFED which is actually overriding the newer Canonical provided packages.