Plugin Omniverse - Maya USD conflict

System used Intel(R) Core™ i7-7700K CPU @ 4.20GHz, Ram 64,0 GB, NVIDIA GeForce RTX 3090, Windows 10 64bits Autodesk Maya 2022

Maya has an very robust and reliable USD plugin, and it is very sad that there is no way still the Omniverse and the native USD plugins can be used simultaneously.

I think that the true potential should be managing the USD layers in Create and in Maya, to have the real non-destructive workflow.

We are testing how to manage permissions and and modelling changes, the Maya USD native plugin lets you work with layers as in Create, but if I want to work with layering in Maya, I need to disable the Omniverse plugin, and if I want connexion or correct exportation options to work in omniverse, I have to disable the Maya native USD plugin, I hope you can develop, upgrade or make this layering options to be recognized between the softwares soon

We are aware of the conflict as current known limitation and are working towards removing that conflict in a future version of the Maya Omniverse Connector.

1 Like