Pretrained TrafficCamNet model gives very bad accuracy on Jetson Xavier NX

Please provide complete information as applicable to your setup.

**• Hardware Platform (Jetson / GPU) Jetson Xavier NX
**• DeepStream Version l4t-5.1-triton
• Issue Type( questions, new requirements, bugs) bugs

1. How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
Hi, Deepstream TrafficCamnet work very well on RTX 2080ti, But, The same etlt model gives us very bad accuracy on our Jetson Xavier NX.

  • Step 1: Download pruned TrafficCamNet etlt model from nvidia NGC
  • Step 2. Using tao-converter (for Jetson and DS5.1) to convert .etlt model to .engine model.
    Uploading: trafficnet_int8.txt…
 ./tao-converter resnet18_trafficcamnet_pruned.etlt -k tlt_encode -d 3,544,960 -o output_cov/Sigmoid,output_bbox/BiasAdd -c trafficnet_int8.txt -e resnet34_int8_jetson.engine -m 16 -t int8

  • Step 3. Deploy on DS

2. Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

  • The attached file includes: tao-converter, ds_config_file, …

Your help will help us a lot. Please tell me if you need more information.
Thank you.
tao-converter (122.2 KB)
dstest_pgie_config.txt (766 Bytes)

trafficnet_int8.txt (4.8 KB)

Moved to TAO forum.

Thanks

Same as Pretrained TrafficCamNet model gives very bad accuracy on Jetson Xavier NX . Checking in that topic instead.