Problem about vs wizard

Kaiyong’s vs wizard is recommended by many fans. Everyone is happy with that. But I have a strange problem!

After I installed the wizard, I have the CUDAWinApp templates. I click “ok”->“next”. No matter I select “empty project”, I have the following error message when I click “finish”.

“Err source: CreateCustomProject”

Could you tell me what I did wrongly?

Thanks

I add some details here. I am using MS Visual Studio 2005 professional edition with 64 bit windows. The vs wizard is CUDA_VS_Wizard_W64.2.0

I also tried MS Visual c++ 2008 express edition. The same problem. So frustrated!

Finally, I found what is going wrong. The visual studio does not install 64 bit compiler by “default”. We mush select “full”.

I am having this same problem. What do you mean by “full”?

I had the same problem… after some head scratching, I figured out that he meant that the default VS installation doesn’t install the 64-bit compiler tools, only 32-bit. I loaded the installation DVD , went into maintenance mode, and selected add components… then, sure enough, expanded the Visual C++ components and found that the “X64 Compilers and Tools” was not checked. After installation of those, all my problems went away.

:thumbup:

I have the same problem too, but I don’t want to use 64 bit. All the examples work with 32-bit, I just want to create a new 32-bit project. Before finding the wizard, I tried copying the template project and renaming the files but that also causes compile problems, so I figure use the wizard to start a new project from scratch… but that doesn’t work either :( How do I get the Wizard to do 32-bit (it says it does on the website):

Thanks

Raffles

After a bit of poking around I found the link for the 32 bit version here.

Thanks

Raffles