Problem Getting all available setting tabs in Nvidia-Settings

I have an issue where I don’t have all the available settings for my GPU.
Primarily, I’d like to tweak with the Powermizer settings.
For reference:
-Ubuntu 20.04
-Deepin Desktop Environment (UbuntuDDE)
-X11 display manager
-I am able to run X as root

I feel like maybe some .conf files are not configured properly. But I’m not sure what they should look like.
I posted a Picture here to give a visual of my issue.
I run nvidia-settings in the terminal to open the program in GUI.
Although the GUI opens, I get this in the terminal:

(nvidia-settings:16995): GLib-GObject-CRITICAL **: 10:41:13.399: g_object_unref: assertion ‘G_IS_OBJECT (object)’ failed

This happens to me when I boot into Hybrid graphics (primary GPU on Hybrid defaults to the iGPU, an my Ryzen 5800h in my case). Also, make sure you enable nVidia KMS, it’s not on by default.

Hello! I use an Envy 17-j100. The screen brightness isn’t adjusting and HDMI not working.
2 Display Adapters. Intel HD4600 and Nvidia 750
All drivers has been installed and re installed. I’ve performed full windows reinstall. Still doesn’t work. I’ve literally done everything possible. Help me

Are you using Windows or Linux?