Problem to use GTX1660 TI Max-q with modern NVidia Drivers and Linux Kernels

1st of all i want to tell many thanks with helping in my last topic, but this is not helped to me to use Linux with modern Linux Kernels and NVidia drivers with Virtual machine. I am using Proxmox 7.2-11 and all working well, but not with Linux with kernel 5.15+ and NVidia driver 460+ for different Linux

Please guide me what should i do to fix this problem. Thank U

System details are as below

  • Laptop - Clevo N957TC
  • CPU - 16.0 GB RAM (Intel® Core™ i7-8700 CPU @ 3.20GHz)
  • GPU 0 - Intel® UHD Graphics 630
  • GPU 1 - 6.0 GB NVIDIA GeForce GTX 1660 TI with Max-Q Design)
  • OS - Linux (Kernel 5.xx)

lspci -n -s 01:00

nvidia-bug-report.log.gz (116.2 KB)

01:00.0 0300: 10de:2191 (rev a1)
01:00.1 0403: 10de:1aeb (rev a1)
01:00.2 0c03: 10de:1aec (rev a1)
01:00.3 0c80: 10de:1aed (rev a1)

RmInitAdapter failed! (0x26:0x56:1253)
Please try updating the mainboard’s bios. If that doesn’t help, try using the open source nvidia modules.