Problem with installation of TADP 4.0r1

Hi,

I just downloaded Tegra Android Development Pack 4.0r1 and tried installing it. After accepting all the Terms and Conditions and finishing all the downloads, an error occurred saying “Error occurs during installing Android SDK Base Return code:2”. I tried looking for other topics that might have the same problems but nothing seems similar to mine.

Did I do something wrong with the installation? Do I need to download any file other than the TADP?
Thanks in Advance.

Hi User Cero013,
First sorry for the inconvenience that has taken to you. Actually TAPD 4.0r1 is too old version. We suggest you to try to install the latest version for CodeWorks from the following website
https://developer.nvidia.com/gameworksdownload

Any more question, please let me know.

Thanks
Amy