Problem with md5sum of Ubuntu 64bit Android Dev Pack

Whenever I try to download the Tegra Android Dev Pack 2.0r7 I am getting an error message stating “Downloading SDK failed. Would you like to retry again?”, when I select yes to try again I then get the following error message “The md5sum of /path/NVPACK/tadp_download/android-sdk_r22.3-linux.tgz is incorrect!”. I have tried many attempts and I have also tried deleting the file and re-downloading the installer fresh but I keep getting the same error. (It is the Ubuntu 64bit version I am downloading)

I’ve also tried downloading and installing this file on a different machine on a different network and I am still getting the same problem.

Hi Colin,

The downloading failed is caused by the network. Because we download the sdk from the google server so the downloading speed is due to the google server. I am sorry for that inconvinience that has taken to you. In next release we will try to use the multi-thread downloading to improve the speed of download.

Thanks & Best Wishes.

When will the next release be due?


This will be happen in this month. You can pay attention to our website’s information. At the same time I will inform you when new release done.