Problem with Multi-GPU configuration

hi all how are you?, I have a problem setting 4 Tesla GPUs.

I have a system with 4 Tesla GPUs, which until a few days ago worked fine the 4 GPUs. Now 1 of 4 GPUs is not recognized, I ran the command nvidia-config --multigpu=On to enable multi-GPU option, but still non recognition. The xorg.conf file I have not changed, is the same as before he left for work, but anyway I leave to see him

nvidia-xconfig: X configuration file generated by nvidia-xconfig

nvidia-xconfig: version 1.0 (buildmeister@builder58) Wed Dec 9 16:34:26 PST 2009

Section “ServerLayout”

Identifier     "X.org Configured"
Screen      0  "Screen0"
Screen      1  "Screen1" RightOf "Screen0"
Screen      2  "Screen2" RightOf "Screen1"
Screen      3  "Screen3" RightOf "Screen2"
Screen      4  "Screen4" RightOf "Screen3"
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"

EndSection

Section “Files”
ModulePath “/usr/lib/xorg/modules”
FontPath “/usr/share/fonts/X11/misc”
FontPath “/usr/share/fonts/X11/cyrillic”
FontPath “/usr/share/fonts/X11/100dpi/:unscaled”
FontPath “/usr/share/fonts/X11/75dpi/:unscaled”
FontPath “/usr/share/fonts/X11/Type1”
FontPath “/usr/share/fonts/X11/100dpi”
FontPath “/usr/share/fonts/X11/75dpi”
FontPath “/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType”
FontPath “built-ins”
EndSection

Section “Module”
Load “glx”
Load “extmod”
Load “record”
Load “dri2”
Load “dbe”
EndSection

Section “InputDevice”
Identifier “Keyboard0”
Driver “kbd”
EndSection

Section “InputDevice”
Identifier “Mouse0”
Driver “mouse”
Option “Protocol” “auto”
Option “Device” “/dev/input/mice”
Option “ZAxisMapping” “4 5 6 7”
EndSection

Section “Monitor”
Identifier “Monitor0”
VendorName “Monitor Vendor”
ModelName “Monitor Model”
EndSection

Section “Monitor”
Identifier “Monitor1”
VendorName “Unknown”
ModelName “Unknown”
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option “DPMS”
EndSection

Section “Monitor”
Identifier “Monitor2”
VendorName “Unknown”
ModelName “Unknown”
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option “DPMS”
EndSection

Section “Monitor”
Identifier “Monitor3”
VendorName “Unknown”
ModelName “Unknown”
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option “DPMS”
EndSection

Section “Monitor”
Identifier “Monitor4”
VendorName “Unknown”
ModelName “Unknown”
HorizSync 28.0 - 33.0
VertRefresh 43.0 - 72.0
Option “DPMS”
EndSection

Section “Device”
### Available Driver options are:-
### Values: : integer, : float, : “True”/“False”,
### : “String”, : " Hz/kHz/MHz"
### [arg]: arg optional
#Option “ShadowFB” # []
#Option “DefaultRefresh” # []
#Option “ModeSetClearScreen” # []
Identifier “Device0”
Driver “vesa”
VendorName “ASPEED Technology, Inc.”
BoardName “ASPEED Graphics Family”
BusID “PCI:1:0:0”
EndSection

Section “Device”
Identifier “Device1”
Driver “nvidia”
VendorName “NVIDIA Corporation”
BoardName “Tesla C1060”
BusID “PCI:12:0:0”
EndSection

Section “Device”
Identifier “Device2”
Driver “nvidia”
VendorName “NVIDIA Corporation”
BoardName “Tesla C1060”
BusID “PCI:8:0:0”
EndSection

Section “Device”
Identifier “Device3”
Driver “nvidia”
VendorName “NVIDIA Corporation”
BoardName “Tesla C1060”
BusID “PCI:136:0:0”
EndSection

Section “Device”
Identifier “Device4”
Driver “nvidia”
VendorName “NVIDIA Corporation”
BoardName “Tesla C1060”
BusID “PCI:132:0:0”
EndSection

Section “Screen”
Identifier “Screen0”
Device “Device0”
Monitor “Monitor0”
SubSection “Display”
Viewport 0 0
Depth 1
EndSubSection
SubSection “Display”
Viewport 0 0
Depth 4
EndSubSection
SubSection “Display”
Viewport 0 0
Depth 8
EndSubSection
SubSection “Display”
Viewport 0 0
Depth 15
EndSubSection
SubSection “Display”
Viewport 0 0
Depth 16
EndSubSection
SubSection “Display”
Viewport 0 0
Depth 24
EndSubSection
EndSection

Section “Screen”
Identifier “Screen1”
Device “Device1”
Monitor “Monitor1”
DefaultDepth 24
Option “ProbeAllGpus” “True”
Option “MultiGPU” “On”
Option “SLI” “Off”
Option “UseDisplayDevice” “none”
SubSection “Display”
Depth 24
EndSubSection
EndSection

Section “Screen”
Identifier “Screen2”
Device “Device2”
Monitor “Monitor2”
DefaultDepth 24
Option “ProbeAllGpus” “True”
Option “MultiGPU” “On”
Option “SLI” “Off”
Option “UseDisplayDevice” “none”
SubSection “Display”
Depth 24
EndSubSection
EndSection

Section “Screen”
Identifier “Screen3”
Device “Device3”
Monitor “Monitor3”
DefaultDepth 24
Option “ProbeAllGpus” “True”
Option “MultiGPU” “On”
Option “SLI” “Off”
Option “UseDisplayDevice” “none”
SubSection “Display”
Depth 24
EndSubSection
EndSection

Section “Screen”
Identifier “Screen4”
Device “Device4”
Monitor “Monitor4”
DefaultDepth 24
Option “ProbeAllGpus” “True”
Option “MultiGPU” “On”
Option “SLI” “Off”
Option “UseDisplayDevice” “none”
SubSection “Display”
Depth 24
EndSubSection
EndSection

Try loading the driver directly, instead of with X11. Here is the script:

http://forums.nvidia.com/index.php?showtopic=106859&view=findpost&p=597968

Then try running cuda deviceQuery, and check dmesg if necessary.

Tesla’s don’t have displays, so why run X11 at all?