Problems during set up the Omniverse

when I get to set up the omniverse (run ./_build/linux-x86_64/release/isaac-sim.sh),
the terminal turns to display messages like the following sentences:

2021-04-03 05:52:49 [3,444ms] [Warning] [rtx.shaderdb.plugin] The file ‘/home/why/isaac-sim-2020.2.2007-linux-x86_64-release/_build/target-deps/kit_sdk_release/_build/shaders/rtx/scenedb/SparseMemCopy.compute.hlsl’ does not exist.
2021-04-03 05:52:49 [3,444ms] [Error] [rtx.shaderdb.plugin] Cannot load shader file ‘rtx/scenedb/SparseMemCopy.compute.hlsl’.
2021-04-03 05:52:49 [3,444ms] [Error] [rtx.scenedb.plugin] createContext error: Failed to initialize rtx::scenedb::Context
2021-04-03 05:52:49 [3,594ms] [Error] [carb.scenerenderer-rtx.plugin] Failed to create rtx::scenedb::Context.
2021-04-03 05:52:49 [3,595ms] [Warning] [carb.scenerenderer-mux.plugin] Failed to create context for scene renderer ‘rtx’.
2021-04-03 05:52:49 [3,595ms] [Error] [carb.scenerenderer-mux.plugin] No carb::scenerenderer::SceneRenderer was found.
2021-04-03 05:52:49 [3,595ms] [Error] [omni.kit.plugin] Failed to acquire carb::scenerenderer::SceneRenderer
./_build/linux-x86_64/release/isaac-sim.sh: 行 4: 13768 段错误 (核心已转储) “$SCRIPT_DIR/…/…/target-deps/kit_sdk_release/_build/linux-x86_64/release/omniverse-kit” --merge-config="SCRIPT_DIR//experiences/isaac-sim.json" @

also I display the basic information here (nvidia-smi):

±----------------------------------------------------------------------------+
| NVIDIA-SMI 450.102.04 Driver Version: 450.102.04 CUDA Version: 11.0 |
|-------------------------------±---------------------±---------------------+
| GPU Name Persistence-M| Bus-Id Disp.A | Volatile Uncorr. ECC |
| Fan Temp Perf Pwr:Usage/Cap| Memory-Usage | GPU-Util Compute M. |
| | | MIG M. |
|===============================+======================+======================|
| 0 GeForce GTX 108… Off | 00000000:15:00.0 Off | N/A |
| 21% 33C P8 9W / 250W | 11MiB / 11178MiB | 0% Default |
| | | N/A |
±------------------------------±---------------------±---------------------+
| 1 GeForce GTX 108… Off | 00000000:2D:00.0 On | N/A |
| 22% 41C P8 18W / 250W | 469MiB / 11172MiB | 0% Default |
| | | N/A |
±------------------------------±---------------------±---------------------+

±----------------------------------------------------------------------------+
| Processes: |
| GPU GI CI PID Type Process name GPU Memory |
| ID ID Usage |
|=============================================================================|
| 0 N/A N/A 1220 G /usr/lib/xorg/Xorg 4MiB |
| 0 N/A N/A 2116 G /usr/lib/xorg/Xorg 4MiB |
| 1 N/A N/A 1220 G /usr/lib/xorg/Xorg 16MiB |
| 1 N/A N/A 1372 G /usr/bin/gnome-shell 51MiB |
| 1 N/A N/A 2116 G /usr/lib/xorg/Xorg 107MiB |
| 1 N/A N/A 2263 G /usr/bin/gnome-shell 117MiB |
| 1 N/A N/A 2267 G …mviewer/tv_bin/TeamViewer 20MiB |
| 1 N/A N/A 9587 G …AAAAAAAAA= --shared-files 148MiB |
±----------------------------------------------------------------------------+

how could I solve these problems?

Hi,

I don’t know much about setup, but I think the problem is that you are using GTX GPUs without dedicated ray-tracing hardware and not RTX GPUs (according to some application output description: “Make sure you are running with an NVIDIA GPU supporting RTX Ray Tracing with a minimum of 6GB GPU memory, and a recent driver”)

However, it is better to wait for details from experts…

Yes, it looks like you have a GTX 1080 and it is not supported. Please take a look at our system requirements.

I am also facing the same issue. I am using Quadro P5000. Does it has ray tracing ?

Hi, the Quadro P5000 does not have RT cores and is not supported too.