Problems during the boot-up execution on the Jetson AGX Orion

Hello, I tried to configure the Jetson AGX Orion to have a terminal-only UI using the following command: sudo systemctl set-default After restarting the machine, the Nvidia logo appeared, followed by a black screen while the machine was still on. I attempted to reset the configuration, but I couldn’t do it since I was unable to use the machine due to the black screen. I also tried to access it via SSH, but I didn’t know the IP address of the machine. I attempted to use a bootable USB with Ubuntu to access the information, but it didn’t work because I couldn’t use the bootable USB on this machine. I also tried to use the UEFI shell to determine my IP address (which wasn’t possible through the shell), modify the startup execution of Linux, and reset the drivers.

I’m unsure of what to do about the black screen issue, and even attempting to force a factory reset didn’t work.


Orin does not support framebuffer console.

Please use serial console from another x86 host PC to access the board.

Also, there is no force factory reset on jetson. You probably misunderstood the meaning of recovery mode.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.