Problems encountered when flashing AGX Orin 64G

When I followed the manual to flash AGX Orin 64G, I encountered some problems. I used sdkmanager to download all the components, and then started to install, and then the interface popped up, and I entered recovery again, selected the mode to install manually, and created a user. After clicking flash, it showed that the nvidia usb driver was removed, and then the installation failed. I’ve tried many times with the same result.

I switch to terminal and it shows error like this

My popup interface is set as follows

The USB-typec cable I used was original. At first I thought it was a problem with the cable, and then replaced it with a non-original cable, but the same result remained. I don’t know why this is happening and I can’t fix it.

Actually, it is always a bad idea to screenshot anything and share it.

There is a export LOGS button on your sdkmanager. You should use that to dump and share log.

Thank you very much for the reminder, I repeated the same process, the result is still showing “nvidia usb driver was removed” during the installation phase, and then the installation failed. There are two lines of error messages on the terminal interface as follows:

ERROR: Flash Jetson AGX Orin - flash: command terminated with error
SUMMARY: DateTime Target Setup - target: Depends on failed component

This is my log file
SDKM_logs_JetPack_5.0.2_(rev._2) (47.1 KB)


Jp5.0.2 does not support Orin 64GB. Please use new release. That is why flash failed.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.