Problems with digits:18.01 using NGC Docker-File

Got following problem with NVIDIA Release 18.01 - Digits 6 via Docker-Hub working fine.
following instructions left me with:

user@pc:~$ docker run -it --runtime=nvidia --rm --name digitsX1 -v /jobs:/workspace/jobs -v /data:/data -p 5000:5000 -p 6006:6006 nvcr.io/nvidia/digits:18.01

============
== DIGITS ==

NVIDIA Release 18.01 (build 284865)

Container image Copyright © 2017, NVIDIA CORPORATION. All rights reserved.
DIGITS Copyright © 2014-2017, NVIDIA CORPORATION. All rights reserved.
Caffe Copyright © 2014, 2015, The Regents of the University of California (Regents). All rights reserved.
Torch Copyright © 2016, Soumith Chintala, Ronan Collobert, Koray Kavukcuoglu, Clement Farabet. All rights reserved.

Various files include modifications © NVIDIA CORPORATION. All rights reserved.
NVIDIA modifications are covered by the license terms that apply to the underlying project or file.


| _ / | | / |
| |) | | (
|| | | | _

|
/_|| || |__/ 6.0.0

–>
Here Digits ends without beeing able to connect to digits and docker ps -> empty
NVIDIA-SMI 390.25 Driver Version: 390.25

Using NGC-Docker-File on local test machine before going to AWS so solving problems prior to migrating 6.0->18.1 would be appreciated

Any ideas where I am missing something?

Hi Max,

I can help you a little, but I am experiencing a problem after this step.

The docker command they provide in the guides does not let you access the server from public ip. I am able to get the same result as you depending on what docker command I run.

Try something similar to the following, but include your own file paths. Then access the server by entering the IP address:5000 into your web browser.

Docker Command:
docker run --shm-size=1g --ulimit memlock=-1 --runtime=nvidia --name digits -d -it -p 5000:5000 -v /home/ubuntu/efs/Data/12_classes:/efs/Data/12_classes nvidia/digits

My issue is that once I do this I can start a job but it does not recognize the data set. See my post for the explanation.

Z