Problems with nvarguscamerasrc using the last imx565 mode

hello david.fernandez,

let’s try configure pix_clk_hz per calculation of the CSI bandwidth,
for instance, 1920 x 1080 x 8 x 205 x 1.15 = 3,910,809,600

anyways,
this may due to the issue of sensor configuration, you should contact with sensor vendor for further supports to enable this sensor mode.

Hi @JerryChang,

Changed DTB to use:

				mclk_multiplier = "105.34";
				pix_clk_hz = "3910809600";

But I still get the same error.

I’ll try to get some support from FRAMOS (though they are partners of nVidia)… hopefully they could spare a bit of time on that.

hello david.fernandez,

thanks, as mentioned by comment #39,
please contact with Jetson Camera Partners for further supports with mode-8 (1920x1080@204-fps) settings.