problems with pgprof

Hello,
I have the following problem (?) using pgprof:
Java HotSpot™ 64-Bit Server VM warning: You have loaded library /home/opt/pgi/linux86-64/14.6/libso/libjpgprof64.so which might have disabled stack guard. The VM will try to fix the stack guard now.
It’s highly recommended that you fix the library with 'execstack -c ', or link it with ‘-z noexecstack’.

My OS is linuxmint (quantal). How I solve this problem?
Thanks,
Barak

Hi Barak,

I’m not sure what the problem is. What version of java are you using to launch pgprof, i.e., “java -version”? Also, can you please post or send the command line output of launching “pgprof -v”?

Thanks,
Mat