pycuda installation failure on jetson nano

cuda-10.0 should be changed to cuda-10.2 for anyone who will use this in the future

FYI, to install PyCuda in one line via pip, the following command has worked for me previously

sudo pip3 install --global-option=build_ext --global-option="-I/usr/local/cuda/include" --global-option="-L/usr/local/cuda/lib64" pycuda

This will build the extension, passing the required include and link directories.

Please let me know if this helps or you run into issues.

Best,
John

this worked thanx