Python 3.9 Support

Hello, we just upgraded our main codebase to Python 3.9, and have now discovered our gym code, which depends on the main code can’t run Python 3.9 because issac-gym specifically requires python < 3.9.

Is this really a hard requirement, or is there any way to work around this?