Pytorch compatibility issues (torch 2.0.0+nv23.5 && torchvision 0.15.1)

Hi @simonnv, are you able to build torchvision as shown under the Installation section of this post:

Alternatively, you can try using the l4t-pytorch or l4t-ml containers which come with PyTorch/torchvision pre-installed.