Pytorch compatibility issues (torch 2.0.0+nv23.5 && torchvision 0.15.1)

@user101843 the upstream PyTorch wheels that these install from PyPi (i.e. via pip install torch or conda install torch) are not built for JetPack or with CUDA support. Instead, please install the PyTorch wheels from the link that @simonnv provided or from this post:

Unlike those on PyPi, these PyTorch wheels were built for JetPack and with CUDA/cuDNN enabled.