PyTorch for Jetson Orin Jetpack 5.1 installation issue

@Nqubits you have a conda environment active that is running Python 3.11, not the native version of Python 3.8 that these PyTorch wheels were built for on JetPack 5. Either disable anaconda or switch it to Python 3.8, or you can rebuild PyTorch from source for Python 3.11 by following instructions similar to this post: