Pytorch2 Build on Nano 2GB with fresh jetpack install

Hi I am running in a problem trying to build the 2.0.0 wheel build.
Numpy Build fails. Also hp5.
In an earlier build dusty mentioned container builds work.
My question: Which python and which gcc versions?

Kind Regards,

Konstantin

Hi,

What kind of errors do you meet?
You can find the building command for PyTorch below:

Thanks.

I resolved it. Problem was coming from cython-3 using 0.29.36 resolved the issue.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.