PyTorchVideo on Jetson Xavier NX

Description

Is there an environment that allows PyTorchVideo to run on Jetson Xavier NX? It requires Python3.7 or Python3.8 as well as a version of Pytorch 1.8 or higher. I have not found a version of Pytorch1.8 that is supported by anything other than Python3.6 on Jetson boards.

Hi,
This looks like a Jetson issue. Please refer to the below samlples in case useful.

For any further assistance, we recommend you to raise it to the respective platform from the below link

Thanks!