Quodro NVS 295 can run DriveWorks?

Dear,

I have a “Quadro NVS 295 (rev a1)” graphic card on my desktop, very old but brilliant model.

These days, I’m struggling with DriveWorks 0.6 on it.
To handle AutoCruise/AutoChauffeur, I installed ubuntu 14.04 on this desktop.
BUT CUDA library is not installed at all.

Question 1: can I run DriveWorks on Quadro NVS 295?
Question 2: basic GPU requirement to run DriveWorks on the desktop.

Very thanks,

Dear youngwha,

Quadro NVS 295 is really old architecture GPU.
According to DriveWorks Linux System Requirements, DriveWorks needs NVIDIA® CUDA® Toolkit version 8.0 or later.
Could you please refer to below link for selection GPU?
https://en.wikipedia.org/wiki/CUDA
Thanks.

VERY Thanks,

I have to forget this Quadro NVS 295.