Random Xid 61 and Xorg lock-up followup!

I’ve been diligently attempting to help with the main thread on this bug (for a year!) and suddenly this forum isn’t allowing me to post again in it, saying new users are limited to 3 replies (I have 9). Unbelievable.

Anyway, I just want to mention that I’ve upgraded my asus x570 motherboard to the latest bios firmware, turned off the hack we all discovered of locking the graphics card frequency up high, and thus far my system has been rock solid for a week without this hack. That’s been very nice, for example, to see my temperatures in a normal idle range for the first time in a year.
hopefully this trend continues, and I’d love to hear if other people have tried the same.

After nvidia changed the forum software, all users counted as ‘new’ users, being limited in their post count.
If I understood this correctly, the 450 driver should have fixed the XID 61 issue.

@generix no that is not what I’m saying.
I tried the 450 driver and had fewer, slightly different lockups.

I am talking about updating the motherboard firmware. A whole different experience involving putting the update on a flash drive and booting into the bios.