Rapids on Jetson tx2

Hi Jetson tx2 experts

Any of you tried to install the new Rapids on a Jetson tx2 ? I am using jetpack 3.3…

Sojohans

Hi sojohans,

From the Rapids documents, that seems could work on TX2, see https://rapids.ai/documentation.html
Prerequisites
NVIDIA Pascal™ GPU architecture or better
CUDA 9.2 or 10.0
Ubuntu 16.04 or 18.04

The Rapids community may have more information, you could try to find the answer from there.

Thanks