Rebooting loop

Hi, can someone help me to solve this situation? I already tried to reflash with a second sd card.

Hi @ArgeDa,

Have you tried the use sdk manager ?

Hi, no, I succesfully intall the OS with the Getting started guide some month ago. Last week it starts to do this, but before that day the jetson nano works perfectly

Then please try sdkmanager.

If even sdkmanager cannot bring it back, RMA this device.

sdk manager is not able to detect the target

Are you sure you put device into recovery mode?

I follow the procedure founded on this forum, jumping j3 and j4 and j48

Is your host machine a VM?

No, workstation with ubuntu

  1. If device is really in recovery mode, hdmi monitor connected on nano should be blanked screen.

  2. please also check if micro usb port on your jetson nano is not the power source. For flashing, you need to use the power barrel as source. Micro usb port needs to be used for flash.

with j48 jumped

  1. I connect with power barrel
  2. jump 3 with 4

I continue to see the starting procedure with hdmi

Then it is not in recovery mode.

Please check the quick start guide.

I follow that step by step… same result

Are you using A02 board?