Regarding the auto power off after keeping the jumper

Hi Team,
Hi was trying to flash the jetson xavier nx module developer kit by manual set up . after trying to keep the following steps after step 6 the power light is automatically going off and it is not getting off. if i remove the jumper immediately after the power pin is connected the green light is on but it was unable to flash the kit. Don’t know the reason can you please help me into this.

Is your device able to boot up or not now?
I don’t really know what the situation is based on your description.

Hi @DaveYYY I was unable to flash it. I didn’t get whether the system is in bootup or in the other form but i was not able to flash the image

What are you unable to flash now?
The L4T OS itself or the JetPack SDK?

I’m using sdk manager… and i am unable to flash while doing manual setup

Make a screen recording showing what you do.

1 Like

video1167247463.zip (7.9 MB)
Here is the screen recorder for the process I was doing in sdk manager in L4T OS.
And after keeping jumper for few minutes the device is going to offline and connecting.

Don’t use virtual machines.
The USB connection is unstable.

I have tried wsl Ubuntu 20.0.4 version in windows but the device is have not detected and same error came … And coming to the auto power off I haven’t got clarity that I am using data transfer micro usb cable why it is getting off …

WSL means the same as virtual machines.
Please use a real Linux PC instead.

1 Like

Done ✅ tomorrow I will try it @DaveYYY thank you for your help😊


the system was connected but while flashing it is showing there is zero connections.

Don’t use virtual machines.
Or you don’t know what that means?

Also, please use the official BSP.
This flash_jetson_external_storage.sh is not made by NVIDIA, and we don’t support any issues with it.

Using original Ubuntu also getting same error…

I don’t know what your current situation is.

As we previously discussed in the forum I tried doing flash on jetson xavier nx kit using original ubuntu… version but when I try to do by manual setup the flash symbol is not getting … can you please help me with this?

So did you use a jumper or not?
Is the device detected with lsusb?

I have used jumper female to female jumper cable

Take a picture of your hardware setup and answer this.

Yes it is detected …