Remote branch 2.1.0 not found in upstream error while installing Pytorch 2.1.0 for Python version 3.9 from Build Source

Hi,

Sorry, the question is not clear enough.

Is the Pytorch package for Python 3.9 built by yourself or downloaded from the website?
Since online packages are usually not built with CUDA support.

root@linux:/home/cabs-willet/Downloads/pytorch/dist# pip3 install numpy torch-2.1.0-cp39-cp39-linux_aarch64.whl
ERROR: torch-2.1.0-cp39-cp39-linux_aarch64.whl is not a supported wheel on this platform.

Based on the error, could you check if the below command helps?

Thanks.