Remove previous DeepStream installations

Please provide complete information as applicable to your setup.
• Hardware Platform (Jetson) Jetson
• DeepStream Version 5.0
• JetPack Version (valid for Jetson only) 4.4.1[L4T 32.4.4]
• TensorRT Version 7.1.3.0
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs) questions
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

=======================================================

How Can I set PREV_DS_VER as 4.0

Thank you.

Hello @Hodu

In the uninstall.sh file the PREV_DS_VER is in its first lines (in my uninstall file it located at 16th line)

PREV_DS_VER=

Change it like that:

PREV_DS_VER=4.0

Regards

1 Like

Hi

Thank you very much.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.