Requests Windows 8 SDK when installing

I’m having the same problem as reported here (https://forums.developer.nvidia.com/t/pvf-not-installing/133451/1) when trying to install pgiws64-1310.exe, downloaded today, on my Windows 7 computer. I see the same error message from the installer both before and after installing the Windows 8 SDK (well, actually I installed the Windows 8.1 SDK, since that its the current version now).

Is there a way to resolve this without waiting for a new release?

Hi Eos,

well, actually I installed the Windows 8.1 SDK, since that its the current version now

The 8.1 SDK came out after 13.10 so wont be supported until the 14.1 release in January. If you can back this out and instead use the 8 SDK, you can then install 13.10.

  • Mat

Thank you, that solved it!