Reserved SVD Code 0

After flashing Jetson AGX Xavier Developer Kit using SDK manager, when I boot the kit, the NVIDIA logo shows, then bunch of stuff is shown, and then it keeps saying:
[a number here] Reserved SVD Code 0

It keeps showing and the number between keeps increasing, like a timestamp.

Hi,

Please also dump the uart serial console log for us.

Hi maboualidev,

Have you boot the device successfully? Any result can be shared?

Hi,

Yes, The device is booted up now and is working. However, I read on another thread that someone tried an older version of SDK Manager without any problem for some other issues that they were facing. So, I gave it a try.

Long story short, it booted and is working fine now, but I used an older version of SDK Manager.

PS, You need to add Python to the list of dependencies. I was using the minimal installation of Ubuntu, and the installation failed due to not finding python command. After installing Python, it worked. But Python is not listed as a requirement. I mean the SDK Manager was not able to flash the device and install the libraries without accessing python command. So it needs to be added to the list of requirements.