Reset Jetson nano to factory level

Hi,

to use some mipi cameras, which claim that they are Jetson nano compatible, I followed one of their guides to flash the board. Unfortunately this failed and now I’m stuck with a nano which won’t even boot from a SD-Card anymore.
Is there any way to restore the board to its original state?

Hi daniel.korostichenko,

Please follow the instruction below to create your SD card again:
https://developer.nvidia.com/embedded/learn/get-started-jetson-nano-devkit#write

I have created an new SD card but still the board will not boot! To make sure that the SD card is functioning I tried the SD card on another Jetson Nano and it worked, so the SD card is working!

As you mentioned, another Jetson Nano can boot up successfully, please try with RMA to repair the board.
See https://developer.nvidia.com/embedded/faq#rma-process

Thanks

I have nearly similar symptoms to this problem description, no video, created multiple new SDcards without any difference.

Used partition tool to confirm that SDcards were burned and partitioned properly.
I have surface scanned the SDcards, there are no marginal, or bad sectors.
Unlike the prior user, I have only one Nano unit to test upon.

I can tell the unit is acting differently than before because Force-Recovery/J40 used to keep power-led off until jump removed – this is no longer the case, unit always powers with LED on regardless of Force-Recovery – suspect it is in permanent stuck recovery state.

I am able to use SDKmanager to communicate to Nano, but download of Jetson OS, stalls at 96.4% and then crawls to 99.9% without ever completing. i’m going to let it keep running. SDKManager terminal window slowly updates with repeating message [ 42.8633 ]

  • and tiny incrementing % – it says it is writing the system.img.

    I intend to let it run for along time with the hope it will make it further – is there anything else that can be tried to kickstart the unit? (only 1 week old).