ResourceManager: Failed to load the texture cache

How do I change the texture cache directory? For some reason, USD Composer thinks it’s in a folder that no longer exists.

@brycesnail out of curiosity, where did you see the cache location setting was pathed to an invalid directory? is it from the Preferences?

No, it’s from the console in USD Composer.