Riva ASR quickstart throws client error

Please provide the following information when requesting support.

Hardware - GPU (A100/A30/T4/V100)
Hardware - CPU
Operating System
Riva Version
TLT Version (if relevant)
I am trying to pull riva 2.13.0 by using the riva_quickstart steps and it is erroring out.:
Client Error: 403 Response: - Request Id: Url: https://api.ngc.nvidia.com/v2/org/nvidia/team/riva/resources/riva_quickstart_arm64/versions/2.13.0
I have also tried initializing riva by using command
bash riva_init.sh
on an older version of riva I had on my system it is still throwing the same error.
To download riva I tried using an alternate method and tried to download it from my ngc resources using wget which instead of copying the command forwarded me to the following webpage:
NGC User Guide - NVIDIA Docs
And on direct download from browser it is showing a toast that riva is bieng downloaded but it is not reflecting in my downloads.


Hello @All,

I am facing a similar error. I cannot download any of the nvidia models anymore using the ngc client.
I am trying to run a bot and the riva pod keeps failing when downloading the models.
We did not change anything in the code, yesterday the application was still working.

Following the command and error message:
ngc registry model download-version “nvidia/riva/rmir_asr_citrinet_1024_en_us_str:2.13.0”
Client Error: 403 Response: - Request Id: Url: https://api.ngc.nvidia.com/v2/org/nvidia/team/riva/models/rmir_asr_citrinet_1024_en_us_str/versions/2.13.0

Thanks for the support!! Hoping to solve this ASAP