RIVA quick start tutorial: I got an error while accessing server after modifying the Config.sh file

Please provide the following information when requesting support.

Hardware - GPU (GeForce RTX 1080)
Hardware - Intel(R) Xeon(R) CPU E5-2620 v3 @ 2.40GHz 2.40 GHz (2 processors)
Operating System: Window
Riva Version: 14
TLT Version (if relevant)
How to reproduce the issue ? (This is for errors. Please share the command and the detailed log here)

I am exploring Riva tutorials. (Quick Start Guide for Riva) I found technical problems. What are the best way to ask for help?

While starting the NGC server (the 2nd video), I encountered these messages.

  • Waiting for Riva server to load all models…retrying in 10 seconds
  • …(a lot of the same msgs)
  • Health ready check failed.
  • Check Riva logs with: docker logs riva-speech

Thank you

I got the same error of Health check failed. I am using Orin Nano developer kit. T The message states unable to connect to the server . See the list below
E0223 00:38:38.765269 22 model_registry.cc:286] error: unable to get server status: failed to connect to all addresses; last error: UNKNOWN: ipv4:127.0.0.1:8001: Failed to connect to remote host: Connection refused
/opt/riva/bin/start-riva: line 55: 20 Killed ${CUSTOM_TRITON_ENV} tritonserver --log-verbose=0 --disable-auto-complete-config $model_repos --cuda-memory-pool-byte-size=0:1000000000
One of the processes has exited unexpectedly. Stopping container.
W0223 00:38:44.383774 22 riva_server.cc:196] Signal: 15
How can I fix this error.
Thanks

I have the same error. Been logging my attempts at getting RIva to work on a local workstation.

https://forums.developer.nvidia.com/t/ngc-rmirs-error-in-downloading-models/282341/16