Running program on Tesla S1070 Newbie with tesla

I try to run the simpleMultiGPU sample from CUDA SDK 2.0. And the test is failed
Can someone explain me what happen, and what should i do to run that program on tesla ( I run it on the machine with 2 GTX9800 and it work fine)

NVIDIA: could not open the device file /dev/nvidiactl (No such file or directory).
CUDA-capable device count: 1
main(): generating input data…
main(): waiting for GPU results…
GPU Processing time: 0.387000 (ms)
Checking the results…
CPU Processing time: 113.348000 (ms)
GPU sum: -279776368684695552.000000; CPU sum: 16777294.395033
Relative difference: 1.667589E+10
Shutting down…

Press ENTER to exit…

Thank you for your support

Did you start X (with the nvidia driver)?

run the script to generate device nodes that’s in the 2.1 release notes (even if you’re running 2.0–it’s missing from the 2.0 release notes)

Could you make it clear, where is the script. I look at the CUDA_SDK_release_notes.txt and (2.1 version) could not see it mentioned any where

the 2.1 toolkit release notes, sorry.

It solved the problem. Many thanks