RuntimeError: The NVIDIA driver on your system is too old (found version 10010)

Hi Team,

I met this error: RuntimeError: The NVIDIA driver on your system is too old (found version 10010)

I’ve checked that:
nvcc --version: 11.3.1
nvidia-smi:

  • CUDA version: 10.1
  • CUDA driver: 418.87.01

How can I fix this error? I tried many ways, and much hours to solve but I can’t.
Please help me. Thank you so much.