Screen black when install cuda 7.5

I installed cuda 7.5 on scientific linux.(Telsa k40c) But screen going to black and freeze. Ctrl+Alt+F2 into terminal. But not work ctrl+alt+F1. it’s a same black screen. How I fix it?

Regards,
Baaska

I don’t see Scientific Linux on the list of Linux versions supported by CUDA 7.5:

http://docs.nvidia.com/cuda/cuda-installation-guide-linux/index.html

So it seems like you may be running with an unsupported configuration, and all bets are off with regard to CUDA. Since your issue seems to be with graphics rather than with CUDA itself, you may want to focus your debugging efforts on the display driver. Have you tried installing the latest NVIDIA display driver for your OS?

Scientific linux based on Red Hat Enterprise Linux. So I download cuda 7.5 for RHEL 6.x. I have tried installing latest Nvidia Display driver 352.68 on scientific linux. But it’s a same. It didn’t work. Black screen and freeze.

Reinstall the OS.

Install the GPU driver without installing any of the OpenGL libs and without modifying your xorg.conf

You can search this board where you will find similar descriptions of what to do.

Otherwise the install would be as described in the linux installation guide.

Thanks for reply. I will try it.