Screen gets "no Signal", as soon as the X Server starts (GeForce 8500 GT)

Hi there,

I have got the following problem:
Since yesterday, the screen goes black (with “No Signal” message, as if there was no cable connected) as soon as the xserver starts (i.e. as soon as the login screen should show as well as when I run startx from recovery shell).

Once, running startx from recovery shell got me a strangely distorted image of the default desktop background and an immovable mouse cursor. But since then I cannot reprodule this (to take a photo). Now it just goes black, as it has been doing for the normal system start described above.

I have run nvidia-bug-report.sh directly from the recovery root shell:
http://home.arcor.de/ZockDom/nvidia-bug-report.log.root.gz
and during the situation above (while startx was running; command issued over ssh.):
http://home.arcor.de/ZockDom/nvidia-bug-report.log.ssh.gz

Additionally the BIOS splash screen shows unusual errors (see http://home.arcor.de/ZockDom/BIOS.splash.jpg) and the default fonts are either strangely distorted (as if the resolution was really low) or are missing some pixels (that is within the bootloader and the recovery console respectively).

I tried with two different monitors, and with both VGA and DVI plugs. The results are identical.
Booting Windows and booting a live-system from USB does the same (black screen as soon as the login screen should show up).

Is there any hope for my Video Card?

Sounds like your video card is busted; sorry.

OK… Many thanks for your reply. Seems I should get myself a new video card.