SD card not working on jetson-agx-xavier-industrial

Hi.
I used Jetson AGX Xavier industrial core board and customized board.L4T version is R32.6.1.
Power on,login in and plug SD, the error occurred. the log file is as follows.
sd log.txt (51.4 KB)
Please help me and thanks!

You mean the custom carrier board has bee nbrought and funciton test normally?
But the error just happened by the step you mentioned?

Hi kayccc.
I don’t understand “funciton test normally”?What do you mean or what should i do?
Step by step did that, on our custom carrier board,the SD not work well and the system dump.
I want to update DTB by SD Card.I can’t update DTB in recovery mode use command “sudo ./flash.sh -r -k kernel-dtb jetson-agx-xavier-industrial mmcblk0p1”.
Can you give me for more information?

We mean other functionality is okay or not? If even the board itself is not stable in boot, then we are too early to check your sdcard issue.

Also, the point here is whether this issue is on custom board. We are not your colleague. You cannot just throw some partial info and one log and asking us to help. At least provide the board info so that we can help.

Try to think more when you file a topic please.

Sorry…I am very sorry about that.I am a new user of jetson agx,please…I am a soft developer.

Yes,this issue is on custom board only.After we checked our custom carrier board found all devices cannot work except HDMI.oh,the carrier board EEPROM id can be read.others devices like USB、SD not work well.
I added FDT /boot/tegra194-p2888-0008-p2822-0000.dtb in extlinux/extlinux.conf and dtb file not modified.

I will provide board info as soon as possible.