SD-MMC (mmc1) on production module

Hello,
I’m trying to get the mmc1 device working on my custom carrier board.
I followed some advices found on the forum, trying to get things working correctly.
I double checked everything. The card-presence switch is working correctly, from what I’ve seen.
But I get errors on SD insertion (and mmc1 device is not showing):
[ 26.915470] mmc1: CMD CRC or end bit error, int mask 0xc0001
[ 26.921803] mmc1: CMD CRC or end bit error, int mask 0x40001
[ 26.928027] mmc1: CMD CRC or end bit error, int mask 0x40001
[ 26.935588] mmc1: CMD CRC or end bit error, int mask 0x40001
[ 26.943071] mmc1: CMD CRC or end bit error, int mask 0x40001
[ 26.949430] mmc1: CMD CRC or end bit error, int mask 0xc0000
[ 26.955712] mmc1: CMD CRC or end bit error, int mask 0xc0001
[ 26.962003] mmc1: CMD CRC or end bit error, int mask 0xc0001
[ 26.969180] mmc1: CMD CRC or end bit error, int mask 0xc0001
[ 26.976870] mmc1: CMD CRC or end bit error, int mask 0x40001
[ 28.088054] mmc1: CMD CRC or end bit error, int mask 0xc0000
[ 28.095017] mmc1: CMD CRC or end bit error, int mask 0x40000
[ 28.101920] mmc1: CMD CRC or end bit error, int mask 0x40000
[ 28.109502] mmc1: CMD CRC or end bit error, int mask 0x40000
[ 28.116552] mmc1: CMD CRC or end bit error, int mask 0x40000
[ 28.124103] mmc1: CMD CRC or end bit error, int mask 0xc0000
[ 28.131167] mmc1: CMD CRC or end bit error, int mask 0xc0000
[ 28.138149] mmc1: CMD CRC or end bit error, int mask 0xc0000
[ 28.145125] mmc1: CMD CRC or end bit error, int mask 0xc0000
[ 28.152178] mmc1: CMD CRC or end bit error, int mask 0x40000

I’m attaching the entire dmesg to the topic, along with the extracted dts…
extracted.dts (263.2 KB) dmesg.txt (50.0 KB)

What did I do wrong ? :/

Please refer to this post.