SDK Manager drive agx: FLASHING FAILED

Hello ,

I am using SDK Mangaer 0.9.14.4964
The download of the os images for my nvidia drive agx finised with success.

But, I am getting errors during flashing :

09:36:51 INFO : Flash Xavier A+B in parallel : error-tool-tegrarcm-chipinfo – Failed to get UID of chip
09:36:51 INFO : Flash Xavier A+B in parallel :
09:36:51 INFO : Flash Xavier A+B in parallel : Flashing process exited with error 50
09:36:51 ERROR : Flash Xavier A+B in parallel : Flashing process exited with error 50
09:36:51 ERROR : Flash Xavier A+B in parallel :
09:36:51 INFO : Flash Xavier A+B in parallel : Error in flashing!
09:36:51 INFO : Flash Xavier A+B in parallel : Error in flashing!
09:36:51 ERROR : Flash Xavier A+B in parallel :
09:36:51 INFO : Flash Xavier A+B in parallel : pdkinstaller cannot continue! Check the log file for details: /home/anfelkammoun/nvidia/DRIVE_Software_9.0_Linux_hyperion_E3550/DriveSDK/pdkinstaller/pdkinstaller.log
09:36:51 INFO : Flash Xavier A+B in parallel : pdkinstaller cannot continue! Check the log file for details: /home/anfelkammoun/nvidia/DRIVE_Software_9.0_Linux_hyperion_E3550/DriveSDK/pdkinstaller/pdkinstaller.log
09:36:51 INFO : Flash Xavier A+B in parallel : exit status 144
09:36:51 INFO : Flash Xavier A+B in parallel : [ Component Install Finished with Error ]
09:36:51 INFO : Flash Xavier A+B in parallel : [ 70.38 MB used. Disk Avail: 50.13 GB ]
09:36:51 INFO : Flash Xavier A+B in parallel : [ NV_FLASH_XAVIER_PDKFLASH_PARALLEL_COMP Install took 2m55s ]
09:36:51 ERROR : Flash Xavier A+B in parallel : Run commands failed at step Install: command cd pdkinstaller && ./bin/python3 -E ./pdkinstaller --installtype bindflash --boardtype ES --pdkinstalledpath /home/anfelkammoun/nvidia/DRIVE_Software_9.0_Linux_hyperion_E3550/DriveSDK --configjson ./manifests/install_pdk_config/av_ddp_pegasus_hyp71_linux_tegraAB_install_config.json --consoleout enable finished with error
09:36:51 INFO : Flash Xavier A+B in parallel :
09:36:51 ERROR : Flash Xavier A+B in parallel : command terminated with error

And on the log files :

2019-10-02 09:36:59.052 - error: siSetAnalyticsScreenview failed with error:
{ message: ‘tunneling socket could not be established, cause=write EPROTO 140701764397696:error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol:…/…/vendor/node/deps/openssl/openssl/ssl/s23_clnt.c:827:\n’,
stack: ‘Error: tunneling socket could not be established, cause=write EPROTO 140701764397696:error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol:…/…/vendor/node/deps/openssl/openssl/ssl/s23_clnt.c:827:\n\n at ClientRequest.onError (/opt/nvidia/sdkmanager/resources/app/node_modules/tunnel-agent/index.js:177:17)\n at Object.onceWrapper (events.js:315:30)\n at emitOne (events.js:116:13)\n at ClientRequest.emit (events.js:211:7)\n at TLSSocket.socketErrorListener (_http_client.js:387:9)\n at emitOne (events.js:116:13)\n at TLSSocket.emit (events.js:211:7)\n at onwriteError (_stream_writable.js:408:12)\n at onwrite (_stream_writable.js:430:5)\n at _destroy (internal/streams/destroy.js:39:7)’,
code: ‘ECONNRESET’ }

I would appreciate any help from your side .

Thanks,
Anfel

Dear Anfel,
Could you check flashing the Tegras individually. Please refer 2.3 Chip ID Error section in https://developer.nvidia.com/DRIVE/secure/docs/NVIDIA_DRIVE_AGX_Flashing_Issues_Technical_Bulletin.pdf