SDK Manager installation fault

During SDK installation multimedia API shows some error.
Error : Multimedia Api apt unable to correct problems you have held broken packages.During manual installation of Multimedia api it was ok & fine and in /usr samples also there.
during opencv camera opening program imshow was not working but imwrite was working fine.

Hi @abhilashsl

Could you get into the Jetson and try to install gthe multimedia api from nvidia repos:

sudo apt install nvidia-l4t-jetson-multimedia-api

If that doesn’t work, it may give a hint on why you have broken packages.

Best regards,
Roberto Gutierrez
Embedded Software Engineer

Thank you for the response,in Nvidia repos i tried the sudo command it was fine then came back to the sdk manager again it shows the same error.
In Opencv, imshow function was not working only imwrite was working.

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one.
Thanks

Hi abhilashsl,

Please package and upload the ~/.nvsdkm directory for more investigation.