SDK Manager Skipping Flash Automatically

Hi,using the SDK manager I once ran the JetsonTX2 install and skipped the flash intentionally. Now, I need to flash it but there is no option to ‘un-skip’ the flash process. Is there some SDK config file I can modify to not skip the flash process?
fyi, I’ve tried reinstalling the sdkm

Edit: This was because of a silly mistake on my part, I was checking the “Download now and install later” option at the bottom. After leaving that unchecked I was able to flash properly.

Hi kikoyi6222,

SDK Manager will pop up a dialog box before flashing. Please see https://docs.nvidia.com/sdk-manager/install-with-sdkm-jetson/index.html for the steps and pictures.
If you are using command-line install, please add “–flash all” option to the command. Please refer to https://docs.nvidia.com/sdk-manager/sdkm-command-line-install/index.html for the full option reference.

Hi EdwardZhou, thank you for your reply. In my case there is no popup message before flashing. I imagine that this is because I previously said ‘skip’ and it wants to remember my answer. The fact that it remembers this between installations of the SDK manager makes me think I can modify/delete something to reset it.

Also, when I run the command line install it says “Ignoring --flash. This argument is supported only with --cli.”.

Hi kokoyi6222,

SDK Manager doesn’t remember your selections to skip flashing. Can you please provide the logs in ~/.nvsdkm/ directory for further investigation?