SDK Manager too large for screen!

I tried the SDK manager for the first time and it seems to require greater than 768 pixels verticial resolution! There is no scroll capability either, making the thing completely useless. I shouldn’t have to attach a large monitor too access a silly installation utility.

Hi tonyvr,

Sorry for the inconvenience. This is a known issue and we are trying to fix it.

You may try this workaround.

I have the same problem, my screen has low resolution and there is no scroll.
Has NVIDIA fixed it ?
Is there an SDK Manager version (or option) that runs in “text only” mode ?
This link suggests that such version exists: Command-Line Install :: NVIDIA SDK Manager Documentation
Suggested workaround didn’t work.

Hi henriqueg37q8,

Can you please describe in more detail what command have you tried, and what is the actual result?

Dear EdwardZhou,

I managed to install the SDK via command line (text only), as in:

First, connect your Jetson board via USB and connect a video monitor via HDMI port and a keyboard via USB port

Then power on your board and put it in Recovery mode (press reset button, hold it and press recovery button for a few seconds, then release Rcovery button and then Reset button)

Then run: sdkmanager --query interactive --user --logintype nvonline , to list contents


sdkmanager --cli install --user --logintype nvonline --product Jetson --version GA_4.2.3 (from previous list) --targetos Linux --host --target P3448-0020 (from previous list) --flash all

to install everything.

You have to accept the licenses, then it will download and install all selected software and ind the end will flash

The rest is self-guided bu messages.

Good Luck!



I tried a very simple method: use the Tab key! I am flashing my AGX using an old ThinkPad and it worked. The major problem for me is the path and checkboxes at STEP 02. Try to click the part of the NEXT button at STEP 01 to go to STEP 02, then push the Tab key, and you can see all the contents hidden below.