Sdkamanger always flashes with autosetup

I flashed my jetson agx orin 32GB with sdkmanager version 2 selecting autosetup (which was sucessful but jetson doesn’t bootup properly). But now I’m thinking to do a manual setup but sdkamanger doesn’t show any prompts for selecting auto or manual, it just goes on with installation. I think it’s picking up the previous selection. i tried uninstall/reinstall sdkamanger but it’s the same.

Hi,

Please share the error logfiles that are generated in the SDK manager.

Hi,
I’m pretty new to the flash process. There is no error message from sdkmanager. meanwhile I did flash from cmdline and it was successful but still the same boot issue. So I used minicom package to see what’s happening during the boot process byt following this: Jetson orin serial console. the bootup process is recorded in the txt log message:
Jetson_boot_log.txt (125.8 KB)

Hi,

May I know which jetpack you are using? Better you follow the below procedure.

https://docs.nvidia.com/sdk-manager/install-with-sdkm-jetson/

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.