SDKManager 1.3.0 can't log in

I have tried to log in on a new version of SDKManager through an external web browser. But after login, the browser moves to http://localhost:8080/blahblahblah, and 404 not found error occurs. How about the others?

I was having problem with SDK Manager
After starting the SDK Manager, I start up a browser, firefox in my case. Starting the browser prior to SDK Manage seems to work as well but not opening a browser doesn’t seem to work.

I click log in at the SDK Manager dialog.
Then the firefox will open up the actual log in dialog asking for email, password…

After logging in there, the SDK Manager will indicate that I have logged in.
Afterwards, the normal SDK Manager screen with STEPs 01 - 04 will show up.

Hi i414pr,
Can you tell what detailed error you have seen? An error screenshot will be more helpful.
Also did you close SDK Manager app during the login process in external browser?


Is this still an issue to support? Any result can be shared?

I’m having the same issue with sdkm I have a chrome window open with multiple tabs. When I open sdkm and login using the nvidia developer login, it opens an empty chrome browser window. I go to the nvidia website to login but once I’m logged in, sdkm still doesn’t acknowledge that I logged in.

Any other way to authenticate? The original method of logging in through sdkm directly seemed to be more robust for me.

EDIT: Tried setting default browser to Firefox and that seemed to have worked. I don’t have Chrome but I have Chromium Browser and that was where I was seeing authentication issues.