SDKManager v1.3+: Developer Login Static Server Access Denied

Hello all,

I am unable to login using a developer account to SDKManager 1.3+. After clicking login on the Developer tab, an external browser (have tried chromium and firefox) opens. I enter my email address and click Login and the following page is shown which says I don’t have access to the server:


  • I am using a VM of Ubuntu 16.04 as the host machine to connect to a TX1
  • My account is valid and I can login via the developer website directly using chromium or firefox
  • Any email address ( results in the page above
  • I can login with SDKManager v1.2 using the in-app login, but I need to install JetPack 4.3 for the TX1 so I need to use the latest version of the manager
  • I downloaded the SDKManager with the same email as I am attempting to use
  • I don’t have a proxy set up, I am attempting to connect from home
  • I tried enabling debug messages inside the tool and then export but the exported files was empty except for the header

Thank you for any help,

If anyone else has this issue, it can be worked around by using the command line install and logging in on a different machine.